HomeTraining Manual Archives-Worldox GX4 :: Advanced TrainingPrinter Friendly Version

Training Manual Archives-Worldox GX4 :: Advanced Training

1. About this Course

1.1. Instructional Goals

  • Define File Lists
  • List at least 3 types of File Lists
  • List at least 2 document repositories
  • Define Favorites
  • Add documents to Favorites
  • Remove documents from Favorites
  • Explain Archiving
  • Explain when you might want to Archive Files
  • Archive Documents
  • Search for Archived documents
  • Define Worldox Projects
  • Save a Project
  • Search for Projects
  • Save additional documents to a project
  • Remove documents from a project
  • Define Relationships in Worldox
  • Create Relationships
  • Show Relationships
  • Delete Relationships
  • Set up Style Sheets for Relationships
  • Describe when you might check a file in and out
  • Check files out
  • Check files in
...

1.2. Topics not Covered

The following topics will not be covered in this course:

  • Saving Techniques
  • Searching Techniques
  • Administering Worldox
  • Adding New Cabinets
...

1.3. Prerequisites

The following are prerequisites for this course:

  • Worldox must be installed on the users' workstations
  • Worldox must be installed on the workstation used for this training session
  • Users must have attended the following Trumpet Training Session(s)

Savvy Saving
Savvy Searching

...

2. Background Information

2.1. Purpose & Fundamentals

Purpose of Document Management

One of the primary functions of Worldox document management software is to make documents easy to find by many different people who may think of information in different ways. 

This goal is achieved by:

  1. saving documents consistently and
  2. providing many different methods (using indexing) for finding files

Worldox guides users to save documents with relevant information to make searching intuitive and efficient.

Fundamentals of Worldox

  • In order to save and search for documents using Worldox, you must have Worldox open
  • Worldox manages collections of documents, organized into cabinets (sometimes called "Profile Groups")
  • Each document in a cabinet has a profile associated with it
  • The fields in a document's profile are dependent on which cabinet the document resides in
  • Each document has an assigned Doc ID (this is just one part of a document's profile, but it's a really important part)
  • Each profile within a cabinet has a number of fields
  • Most fields are tied to a code lookup table
  • Each code within a lookup table has a description associated with it

...

2.2. Introduction to File Lists

The Worldox search results screen can display different types of lists.  Here is a "list of lists" that you can display and what they represent:

  • Favorite Files - These are your most recently used documents or documents that you've tagged as your favorites (whether they are stored in the Worldox document repository or elsewhere on your network)
  • Folder List - This is a list of documents stored elsewhere on your network, outside the Worldox document repository
  • Relations List - This is a list of documents that are related to one another using the Relationships feature
  • Salvage Bin - This is a list of documents that are in the Salvage Bin area of the Worldox Document Repository
  • Search Results - This is a list of documents that you have found by performing a Worldox search
  • Versions Lists - This is a list of the various versions of a specific document that has multiple versions
  • Attachments - This is a list of documents that you have opened via a Worldox Link that has been emailed to you
  • Project - This is a list of documents that are associated with a Worldox Project

...

2.3. Introduction to Document Repositories

Worldox maintains different document repositories for the documents that you file.  Here is a list of the repositories and what they contain:

  • Active - This repository is the default repository.  When you complete a profile card to save a document into Worldox, that document is automatically stored in the Active Repository.
  • Archive - You may wish to move documents to an Archive after they have been in your system for a long period of time.  This will ensure that they do not appear in your normal search results List, but are still accessible by searching that specific repository.
  • Legal Hold - This is a "read-only" repository.  Moving documents to this repository allows you to ensure that users are not able to edit the files in this repository, but can still view them.
  • Salvage - When you move documents to the Salvage Bin, they appear in this repository for a period of ninety days (by default this is configurable).  This is similar to the Windows Recycle Bin.  From here you can restore documents you have inadvertently sent to the Salvage Bin within the ninety day period.  After ninety days, the document is permanently deleted.

You can search the various repositories by selecting the "Search What" button in the search card:

and by selecting the appropriate repository:

...

2.4. Introduction to the Navigation Panel

Worldox Professional

To access Worldox's Navigation Panel, simply click on the Navigation Panel button in Worldox:

 

 There are several tools in the navigation panel which include:

  • Worklist Matters - This is a list of your most recently used files in their underlying folder structure if you prefer to navigate in this manner.

  • Cabinets - This provides you with a quick view of your Worldox cabinet structure and the documents within it if you prefer to navigate in this manner.

  • My Computer - This provides you with a folder structure overview of your folder and the network drives you have access to.  This is similar to viewing your network directory structure via Windows Explorer.

  • Workspaces - Allows you to create custom Workspaces for files that you commonly associate with one another.

  • Workflows - Allows you to create workflow structures and view the workflows you may have been assigned to (available with the Productivity Suite)

  • Bookmarks - Allows you to have a list of bookmarks or common searches for files.

To see any of these areas, you simply click on the item in the panel, and it will display at the top of the panel.

...

3. Favorites

3.1. Introduction to Favorites

Favorite Files were formerly also known as Worklist Files and are those files that you have recently saved or interacted with (whether you have saved them in the Worldox Document Repository or elsewhere on your network), or documents that you have specifically designated to be favorites.

You can also have "Favorites" in each of the code look up tables (these are dynamically built based on the the items in the Code Tables that you frequently utilize).

Ways To Access Favorite Files

You can access your Favorites Files by using the button at the top of your interface:


Or by using the Left pane. Accessing your favorites from the left pane can offer more versatility than using the button. Here you can create Groups to categorize your Favorite Files. You can also view your Favorites in Flat View or Tree View. In Tree View you can even drag and drop files from into your Groups."Application" favorites are documents that you've recently saved or accessed and are sorted by file type. "Personal" favorites are documents that you chose to add, and that is where your custom groups will be located. Double click on a category to view the documents within.


...

3.2. Using Favorites

Add Documents to your Favorites

If you are working with or referring to a particular file frequently, you may wish to add that document to your Favorites. 

  • To add a document to your favorites, select the heart icon next to the document:

    Note:  a dark red icon indicates that the file is a favorite.
  • If you do not have the Favorite column, you can either add it (see Column Headers) or you can right click on the document and choose "Favorite Files -> Add"

These documents will be assigned to the category "My Chosen Favorites". 


Adding a Document to a custom Group in Favorites:

If you've created Groups in your Favorites and you'd like to add a document to a Favorite Group then you'll need to access your Favorites through the left tab panel.

  • Pop out the left panel of tabs by clicking on the > arrow at the very top of the tabs.
  • Click on the Favorite Files tab.
  • In the top left corner of the Favorite Files panel, you'll see a View style option. You can swap from Flat View to Tree View. Switch to Tree View.
  • Now drag and drop your file into your desired group.
    • If you don't have a group yet then use the +Add button to create one!

If you have a problem dragging and dropping then make sure you a) have the left pane popped out, so that it doesn't minimize when you move your mouse away, and b) ensure you're in Tree View, drag and drop doesn't work in Flat View.

Search for your Favorites

If you want a quick way to find the documents you've recently accessed, you can utilize the Worldox Favorites Files list (also known as Worklist Files).

Using the Button

  • Select the Favorite Files button
  • The List -> Selected Favorites window will open
  • Make the appropriate choice:
    • Select the Show all Favorite Files button to get a new search results window with all of your favorite files listed
    • To select specific favorite files, you can select the category (or categories) of favorite files you'd like to view using the check boxes

      Note: The Favorite Files categories represent the method used to access the files using Worldox, not the type of file in the Worklist Files (e.g., .doc or .xls).  If you choose Word files from the list, Worldox displays a list of documents you recently saved from within Word. These are not necessarily all Word files you recently saved (because there are many different ways to save a Word document using Worldox).   If you saved a Word file by using WorkZone or by copying the file from a folder on your network, these Word documents would not appear in the Word list, because they were not saved by using Microsoft Word.  To locate a Word file saved using WorkZone, you would choose WorkZone from the list.

Using the Left Pane

  • Click the Favorite Files tab on the left pane.

  • Now double click on the category or Group of your choosing.
    • "Application" favorites are documents that you've recently saved or accessed and are sorted by file type.
      • Note: The categories you see under Application represent the method used to access the files using Worldox, not the type of file in the Worklist Files (e.g., .doc or .xls).  If you choose Word files from the list, Worldox displays a list of documents you recently saved from within Word. These are not necessarily all Word files you recently saved (because there are many different ways to save a Word document using Worldox).   If you saved a Word file by using WorkZone or by copying the file from a folder on your network, these Word documents would not appear in the Word list, because they were not saved by using Microsoft Word.  To locate a Word file saved using WorkZone, you would choose WorkZone from the list.
    • "Personal" favorites are documents that you chose to add, and that is where your custom groups will be located. Double click on a category to view the documents within.


Remove Documents from your Favorites

Some files that you have added to your favorites list may not be favorites forever.

To remove, simply select the red heart icon (which will change it to pink)

Note: For files that were added to the favorites list by the system automatically due to recent use, it is not necessary to remove them as they will "fall off" in time. However, if you would like to forcibly remove them, you can right click on the file and go to Favorites Files>Remove. (If you don't see an option for Favorite Files, then first go to More and continue searching).

...

4. Worldox Projects

4.1. Introduction to Worldox Projects

A Project in Worldox is file in the Worldox document repository which links to other files within Worldox document repository.

The purpose of Worldox projects is to enable you to associate documents together.  For example, if you're working with a client to perform an Investment Analysis, you might want one project file that links to a Morninstar Report, their IPS and an Investment Allocation worksheet.

...

4.2. Using Projects

Create a Project

To create a project:

  • From the Worldox search results screen, select the document(s) you'd like to add to a project, and select the Project tab at the bottom of your search results screen
  • Drag and drop the documents you wish to add to the project to the Projects Tab at the bottom of the screen.
  • Select "Save  As"
  • Complete the profile card for the project
  • Select "OK"

Find a Project

Projects in Worldox are saved to the Worldox Document Repository as files with a .wdl file extension.  You can use any of Worldox's search techniques for finding these files.

Add Document(s) to a Project

You may wish to add newly created or received documents to a particular project.  For example, if you create a new Morningstar Report for the client's annual Investment Review, you may wish to add that to the project.

 
Perform a search for the Worldox project to which you would like to add a document and double click on the project to see the current list of files.
 
  • Perform a search for the Worldox project to which you would like to add a document (note: you can double-click on the project to see the current list of files)
  • Select the Project from the search results screen.  Open the "Project" tab at the bottom of the screen
  • From the Project tab, click the "Edit" button
  • Perform a Worldox search for the document(s) you wish to add to the project
  • Drag the file(s) to the Projects tab or highlight the files you wish to add (or select the files and choose the "Add File" button)
  • Select Close OR Save As
  • You will be prompted to save your project changes:

  • Select the appropriate radio button:
    • Replace Project - will add to the document to the current project
    • Save as New Project - will prompt you save this set of documents as a new project
  • Select OK and then CLOSE

Remove Document(s) from a Project

You may need to remove a document from a project.  Perhaps you've selected the wrong one, or the document is no longer needed for the project.

Perform a search for the Project from which you would like to remove a document.  

  • Select the Project Tab and choose the "Edit" button to edit the project.

 
  •  For the project you're showing, select the file(s) you wish to remove, and select "Remove File"
 
  • Select Close and answer the question to save your changes.
  • OR Select "Save As"
  • Select the appropriate radio button:
    • Replace Project - will add to the document to the current project
    • Save as New Project - will prompt you save this set of documents as a new project
  • Select OK, then CLOSE the project.

Delete a Project

A Worldox Project, is a file saved to the Worldox Document Repository.  To delete the project, simply locate the project you wish to delete and delete it as you would any other file. 

Note:  Deleting a project does not delete the files that are "in" the project.

...

5. Relationships

5.1. Introduction to Relationships

Relationships are a way to associate files in Worldox's Document Repository.

Oftentimes, you may have a letter or piece of correspondence with enclosures. You may want to save the letter under correspondence, but the enclosures in their logical position and not have to "refile" the enclosures.

For example, you may send your clients a meeting agenda, and a financial plan prior to them coming in to your offices.  You want the Meeting agenda filed under correspondence or agendas, and the financial plan filed under financial plan, but as you have included the plan as an enclosure, you can associate that with the agenda.

...

5.2. Use Relationships

Create Relationships

To associate documents using relationships:

 
  • From the Worldox search results screen, select the document you'd like to make the "Parent" document
  • Click on the Relations tab at the bottom of your search results screen
  • Select the checkbox "Make file the parent"
  • Conduct a Worldox search for the document(s) you wish to relate to the parent document
  • Drag and drop the documents you wish to relate into the Relations window
 
IMPORTANT:  When finished, deselect the "Make file the parent" checkbox. Failure to uncheck this box can cause user confusion as the user might think that any highlighted file has a relationship with the files in the Relations window. In order to be certain that you are reviewing the correct relationships, the relationship is listed at the top of the Relations tab

Show Relationships

There are a couple of ways to show a document's relationships:

Add Relations to the Column Header

  • Left-click on the empty gray space in the header of your search results screen
  • Choose "Relations?"
  • This will show whether the documents you have selected have related files. It does not show which files are related, but it helps to identify that a relation exists.
  • To show related files, use one of the following methods:

Use the Relations tab

  • Highlight the document for which you would like to see the relationships
  • Click on the Relations tab at the bottom of your search results screen
  • The Relations window lists each of the documents related to the one you have highlighted in the search results window
  • Clicking the "Relations" button will open a new list containing the related files

Note:  You may wish to update your Style Sheet for Relations.

 

Delete Relationships

You may need to delete a relationship once it is established.  To do so:

 
  • Perform a search for the parent file from which you would like to remove the relationship and highlight it
  • Select the Relations tab at the bottom of your search results screen
  • If there is more than one child related to the parent, click the check box for the child or children you wish to remove
  • Select the Unrelate button
  • The Worldox - Unrelate File window will open. Verify the information and select "Yes"
  • A new Worldox - Unrelate File window will open verifying that the file(s) has been unrelated. Select "OK"

Note: This only removes the relationship; it does not delete or remove the document from Worldox.

...

6. Checking FiIes In / Out

6.1. Introduction to Checking Documents In & Out

Worldox Professional

You may have employees who travel frequently or meet clients outside of the office, etc.  They might want to have documents available on their laptop to work on while they're meeting with the client or they're 30,000 feet in the air but don't want to have to pay for expensive wifi from their airline provider. 
 
They can do this by checking files out.  If the file is checked out, users in the office can still view the file and make copies of it, but they can't save over that file.  This will prevent you from having one user working on a document from home and another user working on the same document and wondering which document is the "right" one.

Even when you are disconnected from the network, you can still create documents, and view/edit documents that have been checked-out within Worldox.

Worldox Cloud

Worldox Cloud automatically checks documents out to your local workstation upon opening them.  If the file is checked out, users in the office can still view the file and make copies of it, but they can't save over that file.  This will prevent you from having one user working on a document from home and another user working on the same document and wondering which document is the "right" one.

...

6.2. Using Checking In & Checking Out

Check Out Documents

Worldox Professional

To check out a document:
  • Perform a search for the document(s) you wish to check out.
  • Highlight the files, or select them, and select the "Check Out" icon:
  • The Worldox – File > Check-Out window will appear. Select where you would like your files to be checked out:
    • To local mirror folder - a local drive onto which a selected copy of the networked repository is placed. Each document you open (or save) is copied to the mirror structure on your private mirror drive. This is usually the C: drive. By default, Worldox places the mirror structure beneath %localappdata%\Worldox\ZMS
    • To other target folder - checks the files out to a specified folder.  Browse for the folder from a folder tree
  • Click "OK"
  • The Worldox - File > Check-Out window will open.  Click "OK"
  • When a file is checked out, the status will appear below the description of the file in the Search results list.

Check In Documents

To Check Documents in, perform the following steps:

  • Click on the Check-Out icon in your system tray. 
  • This will open a list of checked out files
  • Select the files you'd like to check in and click the Check-In icon. 
  • Note:  This works well if you have multiple documents to check in.
  • Alternatively, if you have a single document, you may wish to simply select the "Check-In" button below the document:

  • Note:  This works well if you have a single document to check in.

  • Select the appropriate radio button:

    • Copy up checked-out file over on-line original. - replaces the original file with the checked out document
    • Add as a new version.  - the checked out document replaces the original file and the original file then becomes a prior version
    • Discard local mirror copy and revert to original.  - discards any changes made to the checked out document
  • The Worldox - File > Check-In window will open to confirm that the file was checked in.  Select "OK"

...

7. Archiving Documents

7.1. Introduction to Archiving Documents

Over time, you may have hundreds of documents for a particular client in a particular cabinet.  When doing searches your search results lists may become arduous and hard to look through.  At some point, you may decide to archive documents that you may no longer wish to appear in your normal search results window.

By default, when you save documents to Worldox, you are saving them to an Active repository.  Worldox has other repositories, one of which is the "Archive" repository.  You can move documents to this repository when you are ready to do so.

These documents are still very much searchable, you simply have to choose to search in this repository to find those documents.

...

7.2. Use Archiving

Archive Documents

The first step in archiving documents is to determine which documents you wish to archive.  Many firms will choose to archive documents that are in certain categories and or document type combinations that are older than a certain modified date.  For example, you might want to archive Correspondence files that are older than 5 years.

Once you have determined what you want to archive:

  • Perform a search for the document(s) and select them
  • Right click and select Archive > Move To
  • If you have selected more than one document, in the Worldox – Clarify Selection Window, select "Continue"
  • In the Worldox – File  > Archive > Move to window, select "Yes"
  • The documents will then be moved to the Archive Repository

Search for Archived Documents

Unless otherwise configured, Worldox's Archive Document repository is located on your file server within the Active Document Repository.

To search for documents that have been archived:

  • Open a Search Card
  • Select "Search What"
  • Select the Archive checkbox

Note:  If you wish to search both the Active and Archive repositories, you can select both check boxes

  • Select "OK"
  • Fill in any additional search criteria in the search card and select "Search"

Note:  You may wish to update your search templates to reference both Active and Archived documents, or have different Virtuoso buttons for the different types of searches.

...

8. Legal Hold

8.1. Introduction to Legal Hold

The term Legal Hold may not make sense for many financial planners, however, the idea, or concept of Legal Hold is to make documents "read only". This feature was formally known as "Record".  Similar to a record, once you write to this location you cannot change the contents of a file, but rather, can open them as read-only documents. 

This is different than F-Locking documents in that documents that are moved to "Legal Hold" can be moved back to the live repository.  For more information on F-Locking documents see:  File Locking

Note: Before implementing Legal Hold, you may wish to work with Trumpet to ensure that only appropriate users are able to move documents to Legal Hold and to Remove from Legal Hold.

...

8.2. Use Legal Hold

Place a Document in Legal Hold

To place a document in "Legal Hold" simply right click on the document and choose, Legal Hold -> Move to Legal Hold

Confirm your intentions

This will place the document in a separate document repository for Legal Hold documents.

Search for Documents moved to Legal Hold

To search for documents that are moved to Legal Hold:

  • Select a Search button

  • Fill in the criteria to find your documents

  • Select the "Search What" button

  • Select "Legal Hold" check box:


    Note:  You can search for both documents in the "Active" document repository and the "Legal Hold" repository by selecting both check boxes.

  • Select "OK"

  • Select "Search"

Move Documents from Legal Hold to the Active Repository

To move documents from the Legal Hold repository (read only) to the active repository, right click on the document and choose:

Legal Hold -> Restore Legal Hold

...

9. Updating Find Templates

9.1. Updating Find Template to Include Additional Repositories

By default your Worldox Find Templates search the Active Document Repository.  If your firm uses the Legal Hold or Archive features of Worldox you may wish to have your Search Templates reference these and an the Active Document Repository at the same time.

To do so:

  • Open the Search Card
  • Select Options -> Edit Templates
  • Select the appropriate template from the list
  • Select "Search What"
  • In the By cabinet area, select the appropriate repositories for your template
  • Select OK
  • Select "Options -> Save Template"
  • Select Save
  • Select OK

...

© 2012 Trumpet, Inc., All Rights Reserved